ForumsBasic TrainingOnline Maintenance ManualsThe M715 Zone Vin RegistryVPW's M715 Parts ListGalleriesLinks

Go Back   M715 Zone > General Tech > Stock Tech

Stock Tech Tech forums for Stock M715 series vehicles

Reply
 
Thread Tools Display Modes
  #1  
Old November 15th, 2019, 12:25 PM
Ambulance Driver's Avatar
Ambulance Driver Ambulance Driver is offline
New Recruit
 
Join Date: Oct 2018
Location: Port Orchard, WA
Posts: 14
Ambulance Driver is a Soldier
Default Original Tornado Ignition issues

I am in need of suggestions from those experienced with the Tornado 230. Readying the motor for its initial startup after sitting for a few years. I have set the timing static. Cleaned and gapped the new plugs, there is a new rotor/cap/points/condenser and verified there is spark (although the spark seems weak to me). 28volts to the distributor. I have tested the coil and it appears to have passed. The initial spin with starter fluid produced no pop or engine run. I am at a loss of what to testing/procedure to do next. Any pertinent assistance would be appreciated.
__________________
Leave no soldier behind
Reply With Quote
  #2  
Old November 15th, 2019, 04:01 PM
Beast's Avatar
Beast Beast is offline
Sergeant

 
Join Date: Feb 2004
Location: Silver Lake Sand Dunes MI
Posts: 1,256
Beast is a Soldier
Default

Quote:
Originally Posted by Ambulance Driver View Post
I am in need of suggestions from those experienced with the Tornado 230. Readying the motor for its initial startup after sitting for a few years. I have set the timing static. Cleaned and gapped the new plugs, there is a new rotor/cap/points/condenser and verified there is spark (although the spark seems weak to me). 28volts to the distributor. I have tested the coil and it appears to have passed. The initial spin with starter fluid produced no pop or engine run. I am at a loss of what to testing/procedure to do next. Any pertinent assistance would be appreciated.
Double check to make sure you are not 180 off on the dist.
__________________
Dave
Delta Team Decals: http://www.deltateamdecals.com/
Reply With Quote
  #3  
Old November 15th, 2019, 06:00 PM
Don Cavey's Avatar
Don Cavey Don Cavey is offline
Staff Sergeant

 
Join Date: Jan 2011
Location: Fernandina Beach, FL
Posts: 4,136
Don Cavey is a Soldier
Default

What color is the coil in the ignitor? Is it a sorta light gold color or shiny chrome?
Reply With Quote
  #4  
Old November 16th, 2019, 09:04 AM
Nailhead's Avatar
Nailhead Nailhead is offline
Corporal
 
Join Date: Aug 2015
Location: Longmont, CO
Posts: 793
Nailhead is a Soldier
Default

Does the distributor rotor actually turn while cranking the engine? My truck quit out of the blue driving through town last month due to distributor drive failure.
Reply With Quote
  #5  
Old November 17th, 2019, 04:03 PM
Ambulance Driver's Avatar
Ambulance Driver Ambulance Driver is offline
New Recruit
 
Join Date: Oct 2018
Location: Port Orchard, WA
Posts: 14
Ambulance Driver is a Soldier
Default

I have one that is a brass goldish color and one that is shiny chrome
__________________
Leave no soldier behind
Reply With Quote
  #6  
Old November 17th, 2019, 04:04 PM
Ambulance Driver's Avatar
Ambulance Driver Ambulance Driver is offline
New Recruit
 
Join Date: Oct 2018
Location: Port Orchard, WA
Posts: 14
Ambulance Driver is a Soldier
Default

distributor lines up with #1 piston at TDC
__________________
Leave no soldier behind
Reply With Quote
  #7  
Old November 17th, 2019, 04:05 PM
Ambulance Driver's Avatar
Ambulance Driver Ambulance Driver is offline
New Recruit
 
Join Date: Oct 2018
Location: Port Orchard, WA
Posts: 14
Ambulance Driver is a Soldier
Default

yes. the rotor shaft turns with the motor.
__________________
Leave no soldier behind
Reply With Quote
  #8  
Old November 18th, 2019, 07:09 AM
kwai's Avatar
kwai kwai is offline
Sergeant

 
Join Date: Dec 2006
Location: Houston, Tx
Posts: 3,115
kwai is a Soldier
Default

put in a new coil. I have had coils test ok, but still not work.
Reply With Quote
Reply

Tags
230 ignition, 230 no spark, ignition issues, tornado

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:42 AM.

 

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
1998 - 2019


This site is owned and operated by:
M715 Zone, LLC
President: Jon Schmidt, User ID=brute4c
If you have any suggestions, comments, problems or questions, contact:  brute4c@m715zone.com

Use of this site means you understand and agree to our TERMS OF USE

Copyright Notice:
This web site is subject to the protection of the copyright laws of the United States and other countries. Except for Personal Use Only, you may not modify, copy, distribute, transmit, display, perform, reproduce, publish, license, create derivative works from, transfer, or sell any information obtained from any part of the M715 Zone website without the prior written permission of M715 Zone, LLC.

Written permission can only be obtained by contacting
brute4c@m715zone.com

Copyright 1998-2019