Results 1 to 6 of 6

Thread: adk4x4 : Alternator issues

  1. #1

    Default adk4x4 : Alternator issues

    Alternator issues
    Post by adk4x4 on Sept 19, 2006, 7:36am

    I have a 67' M715 with alternator issues, big surprise right?

    It worked at one point, stopped working, then I took it to a guy who was by all accounts familiar with military alts, but it only worked again temporarily. I since moved away from that area and have no one local to call on. I have enough technical background to do most of the diagnostics and repair myself but lack the proper guidance. The TM's depict what I suspect as an older version of my voltage regulator and the checkpoints are not clear on mine.

    Anyone out there that could help me out, the alt seems to be in great shape but something is not right, what do I look for?

  2. #2

    Default kwai :

    Re: Alternator issues
    Post by kwai on Sept 19, 2006, 7:42am

    If it is putting the wrong voltage (too high or too low) you can adjust it. Not sure which alternator you have but usually there is a pipe-plug filled access hole near the rear of the alternator. Remove the plug and you will find a screw that is used to adjust the output voltage.

  3. #3

    Default adk4x4 :

    Re: Alternator issues
    Post by adk4x4 on Sept 19, 2006, 8:11am

    No output voltage is being supplied as far as I can tell. The motor will not run if you disconnect the battery. On the voltage regulator, a broken solder connection was found but when fixed, this did nothing for the output. My regulator is a circuit board versus the antique looking thing in the TM. The alt is stock as far I can tell but maybe a bit newer generation than the TM depicts.

  4. #4

    Default k8icu :

    Re: Alternator issues
    Post by k8icu on Sept 19, 2006, 8:52pm

    Is the little wire that hooks to the altinator there and in one piece. I had one that had a break in it and it wasn't getting the 24V from the Batter to excite it. These alternators are self exciting provided they have a voltage to use as the bench mark so to speak. Check it and make sure your getting 24V there.

  5. #5
    Join Date
    Sep 1998
    Location
    North Central Wisconsin
    Posts
    11,409

    Default brute4c :

    Re: Alternator issues
    Post by brute4c on Sept 20, 2006, 9:18am

    Good point Joe...reminds me that the excite wire, wire #468 at the alternator end, wire #27 at the on/off switch end, has been known to get chaffed through by the little metal cover piece that is on some versions of the alternators where the wires connect...shorts the wire right out...worth a check...

  6. #6

    Default adk4x4 :

    Re: Alternator issues
    Post by adk4x4 on Sept 20, 2006, 12:28pm

    I found the rubbed wire when I rebuilt the truck, before the alt stopped the first time.

    Upon further investigation it was determined a rectifier diode was shorted and will require replacement...ugh...

    other items are suspect as well but the blown diode is a lock

Similar Threads

  1. adk4x4 : Leaf spring lube
    By PseudoZone in forum PseudoZone - Stock Tech Archive
    Replies: 4
    Last Post: December 15th, 2009, 04:19 PM
  2. adk4x4 : 715 Alternator Rebuild Project Series
    By PseudoZone in forum PseudoZone - Open Archive
    Replies: 15
    Last Post: November 12th, 2009, 07:39 AM
  3. adk4x4 : NYS registration & inspection issues
    By PseudoZone in forum PseudoZone - Open Archive
    Replies: 3
    Last Post: November 12th, 2009, 04:56 AM
  4. Starting Issues.
    By gargemel_622 in forum Stock Tech
    Replies: 3
    Last Post: September 7th, 2009, 10:37 AM
  5. Traction issues
    By randyscycle in forum Open Discussion
    Replies: 19
    Last Post: April 24th, 2008, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Site Upgrade, Design Modifications & Administrative Support by:
Palm River Enterprises LLC, IT Solutions
President: Tom King, User ID=teking
This site is owned and operated by:
M715 Zone, LLC
President: Jon Schmidt, User ID=brute4c


If you have any suggestions, comments, problems or questions, contact:  brute4c@m715zone.com
Use of this site means you understand and agree to our TERMS OF USE

Copyright Notice:
This web site is subject to the protection of the copyright laws of the United States and other countries. Except for Personal Use Only, you may not modify, copy, distribute, transmit, display, perform, reproduce, publish, license, create derivative works from, transfer, or sell any information obtained from any part of the M715 Zone website without the prior written permission of M715 Zone, LLC. Written permission can only be obtained by contacting brute4c@m715zone.com

Copyright 1998-2022